Advertisement:

INJOO ONE 3D HD STUCKED AT BOOTLOGO AFTER FLASHING FRESH ROM

Discussion in 'innjoo' started by webskillz, Jun 12, 2015.

Users Viewing Thread (Users: 0, Guests: 0)

    webskillz Upcoming Guru

    Member Since:
    Nov 11, 2013
    Message Count:
    230
    Likes Received:
    55
    Current Phone:
    Pioneer Gionee P4 -Android 4.4.2
    Sponsored Links:
    Guyz help my injoo one is stucked at bootlogo after flashing new injoo one 3d hd rom on it ...thanks
    • Administrator
    • GL Senior Member
    • GL Legend
    • Guru Member

    Babadinho Administrator

    Member Since:
    Sep 19, 2010
    Message Count:
    5,082
    Likes Received:
    448
    where did you get this Rom from?
    • Administrator
    • GL Senior Member
    • GL Legend
    • Guru Member

    Babadinho Administrator

    Member Since:
    Sep 19, 2010
    Message Count:
    5,082
    Likes Received:
    448
    Why not reflash the Rom and do a full wipe before flash, also after flash.

    Try another of the roms from injoo

    http://www.innjoo.com/en/Product/download/name/ONE

    webskillz Upcoming Guru

    Member Since:
    Nov 11, 2013
    Message Count:
    230
    Likes Received:
    55
    Current Phone:
    Pioneer Gionee P4 -Android 4.4.2
    Thanks bro I fixed it already ...and DAT WS where I d ROM xternyt ..thanks bro I reality appreciate u replying to my thread.
    • Administrator
    • GL Senior Member
    • GL Legend
    • Guru Member

    Babadinho Administrator

    Member Since:
    Sep 19, 2010
    Message Count:
    5,082
    Likes Received:
    448
    You might wanna share how you fixed it.. just in case someone else runs into the same problem.
    ematon likes this.
    • Guru Member

    LorDvesT™ LorDvesT™

    Member Since:
    Feb 16, 2011
    Message Count:
    612
    Likes Received:
    20
    Current Phone:
    Innjoo One 3g

    webskillz Upcoming Guru

    Member Since:
    Nov 11, 2013
    Message Count:
    230
    Likes Received:
    55
    Current Phone:
    Pioneer Gionee P4 -Android 4.4.2
    sorry am replying dis late bro ....
    what i did was i stopped trying to ON the fone.. then i charge it for about 3 Hours then i retry ...viola its was working fine again..

Sponsored Links:

Share This Page